Partyflock

problemen met gta 3....

 
Dit is mischien een beetje oftopic maar oke, heb gisteren een nieuwe videokaart gekocht een geforce 3 titanium 200.

maar als ik nu gta3 wil spelen zijn alle letters gewoon blokken geworden.

het spel op zich werkt goed maar kan nu geen gebruik maken van het menu en kompas, moet nu alles raden.... :-( .....heeft iemand hier een oplossing voor???
laat me raden je draait windows xp???

iig moet je dan een fix hebben! moet je ff in de oude gtatopics kijken!
iligale versie heeft geen Direct X 8.­nog wat,
haal dat van www.­microsoft.­com
en heb je het spel goed in geteld, 32 bit kleure, en leuke resolutie die jeG-force 3 aankan.­
de link van bellie is het voor de engelse versie van XP

deze is voor de nederlandse : http://download.­microsoft.­com/download­/whistler/Pa­tch/Q306676/­WXP/NL/Q3066­76_­WXP_­SP1_­x86_­NLD.­exe
:@gamesforum:@

----------------------------------------------------------------------------------------------------

Edit: Verplaatst ;)
laatste aanpassing door een beheerder
ik denk dat het belangrijkste is wat je meot doen om gewoon de drivers van je videokaart te updaten en ff alles van je PC in orde zetten.­
nee Boss, was een bekende bug van GTA.­ Iedereen met G-force kaarten including me had hem!
vraag anders dj kali die had het zelfde probleem maar ik heb de linkjes hierboven al geplaatst waar je een patch kan downloaden tegen de gele balkjes
Ik heb ook een probleem. Beeld enzo is allemaal goed maar als ik een crash heb kapt het spel er gelijk mee :( Heb wel een Geforce en die patch
Bij mij werkt het nu allemaal prima!!!! bedankt jongens!!